Commit 30defe11 authored by Seblu's avatar Seblu

Bump to 4.17.4 and 4.9.119

Older kernel are conflicted because of CVE-2018-5390
parent 22006aa0
# Maintainer: Sébastien Luttringer <seblu@archlinux.org>
pkgname=linux-seblu-meta
pkgver=2018.06.04
pkgver=2018.08.09
pkgrel=1
pkgdesc='Meta package for Seblu linux kernel'
arch=('x86_64')
......@@ -15,16 +15,18 @@ package() {
# kernel release are about every 2/3 months
depends=(
'linux-firmware'
'linux-4.17.0-seblu'
'linux-4.9.92-seblu'
'linux-4.17.14-seblu'
'linux-4.9.119-seblu'
)
optdepends=(
'linux-4.16.0-seblu'
'linux-4.9.79-seblu'
)
conflicts=(
'linux-4.17.0-seblu'
'linux-4.9.92-seblu'
'linux-4.16.0-seblu'
'linux-4.15.0-seblu'
'linux-4.14.15-seblu'
'linux-4.9.79-seblu'
'linux-4.9.78-seblu'
'linux-4.9.75-seblu'
'linux-4.14.12-seblu'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment