Commit 7be0994a authored by Seblu's avatar Seblu

Bump to 2018.08.16

Bump to 4.18.1 and 4.9.120

Conflict older kenrnel because of CVE-2018-3620 & CVE-2018-3646
parent 705a6202
# Maintainer: Sébastien Luttringer <seblu@archlinux.org>
pkgname=linux-seblu-meta
pkgver=2018.08.15
pkgver=2018.08.16
pkgrel=1
pkgdesc='Meta package for Seblu linux kernel'
arch=('x86_64')
......@@ -15,13 +15,15 @@ package() {
# kernel release are about every 2/3 months
depends=(
'linux-firmware'
'linux-4.18.0-seblu'
'linux-4.9.119-seblu'
'linux-4.18.1-seblu'
'linux-4.9.120-seblu'
)
optdepends=(
'linux-4.17.14-seblu'
)
conflicts=(
'linux-4.18.0-seblu'
'linux-4.9.119-seblu'
'linux-4.17.14-seblu'
'linux-4.17.0-seblu'
'linux-4.9.92-seblu'
'linux-4.16.0-seblu'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment